Xero Practice Manager (XPM) - customers are unable to access XPM
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers accessing XPM. We apologise for any inconvenience this has caused.
Posted Aug 16, 2022 - 08:40 UTC
Investigating
We are aware customers are unable to access XPM. Our team is investigating this with urgency.

Status Last Reviewed: 7.52am
Posted Aug 16, 2022 - 07:52 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).