Some users are currently unable to access Projects
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from using Projects in Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 15 days ago. Mar 06, 2019 - 07:37 NZDT
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted 15 days ago. Mar 06, 2019 - 07:27 NZDT
Update
Our Product Team are still working on fixing the data syncing issue between Xero and Projects. Thanks for your patience.
Posted 15 days ago. Mar 06, 2019 - 07:17 NZDT
Identified
Our Product Team has resolved the issue which was preventing access to Projects, however users are still experiencing some issues syncing data between Xero and Projects.
Posted 15 days ago. Mar 06, 2019 - 07:06 NZDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Mar 06, 2019 - 06:57 NZDT
Investigating
We are currently investigating this issue.
Posted 15 days ago. Mar 06, 2019 - 06:54 NZDT
This incident affected: Xero.