Some users are encountering errors logging into WorkflowMax, Xero Practice Manager and Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing some users from accessing WorkflowMax, Xero Practice Manager and Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 2 months ago. Sep 18, 2018 - 11:44 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 2 months ago. Sep 18, 2018 - 11:21 NZST
Update
Our Product Team are doing everything they can to get you back online with WorkflowMax, Xero Practice Manager and Xero Tax. Thanks for your patience.
Posted 2 months ago. Sep 18, 2018 - 10:58 NZST
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted 2 months ago. Sep 18, 2018 - 10:35 NZST
Update
We’re currently aware of an issue preventing some users from accessing WorkflowMax and Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 2 months ago. Sep 18, 2018 - 10:20 NZST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 18, 2018 - 10:17 NZST
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).