Yodlee Bankfeeds issue
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 05:15 UTC
Monitoring
Yodlee have implemented a fix and are monitoring the results.
Posted Mar 30, 2022 - 04:38 UTC
Investigating
Yodlee (one of our global bank feeds providers) has informed Xero they are experiencing an outage of their service.

This means that users within Xero will be unable to set up new Yodlee bank feeds, or refresh existing feeds until the issue is resolved. This does not impact Direct or Open Banking feeds.

We will keep you updated with any progress shared with Xero.
Posted Mar 30, 2022 - 04:09 UTC
This incident affected: Xero.