Global: Xero HQ, Xero Tax and XPM - Customers experiencing intermittent issues
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers from accessing XPM, Xero HQ and Xero Tax. This issue related to a system connectivity issue which our technical team implemented a fix which returned services to normal.
Posted Jan 29, 2023 - 03:24 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2.50am UTC
Posted Jan 29, 2023 - 02:50 UTC
Identified
We have identified what is causing the issue where customers trying to access XPM, Xero HQ and Xero Tax are experiencing intermittent error messages.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 2:35 AM UTC
Posted Jan 28, 2023 - 21:49 UTC
Update
We are still working on this issue and getting these back online.

Status Last Reviewed:9:42 PM UTC
Posted Jan 28, 2023 - 15:39 UTC
Update
We are continuing to investigate this issue.

Status Last Reviewed:3:26 PM UTC
Posted Jan 28, 2023 - 15:27 UTC
Investigating
We are aware of an issue where customers trying to access XPM, Xero HQ and Xero Tax are experiencing intermittent error messages. Our team is investigating this with urgency.

Status Last Reviewed:3:26 PM UTC
Posted Jan 28, 2023 - 15:11 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU), Xero Tax (NZ), Xero Tax (UK)).