We’re currently aware of an issue with the Xero accounting API causing errors in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue with the Xero Accounting API.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Sep 01, 2020 - 00:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2020 - 23:41 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2020 - 23:28 UTC
Investigating
We’re currently aware of an issue with the Xero accounting API which is causing errors with multiple products. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 31, 2020 - 23:02 UTC
This incident affected: Xero Platform and Settings and Xero Partner Products & Tools (Xero Practice Manager (XPM)).