Some users are experiencing errors in Xero HQ
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 05:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 04:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2021 - 04:58 UTC
Investigating
We’re currently aware of an issue preventing users from using Xero HQ. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Sep 06, 2021 - 04:27 UTC
This incident affected: Partner Tools & WorkflowMax (Xero HQ).