Global: Hubdoc - Documents not publishing
Incident Report for Xero
Resolved
Our team has resolved the issue impacting document publishing in Hubdoc by increasing the capacity of our internal systems. We apologise for any inconvenience caused.
Posted Aug 29, 2023 - 12:55 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12:11 UTC
Posted Aug 29, 2023 - 12:11 UTC
Investigating
We are aware that some customers are experiencing an issue with Hubdoc not publishing documents. Our team is investigating this with urgency.

Status Last Reviewed: 11:32 UTC.
Posted Aug 29, 2023 - 10:13 UTC
This incident affected: Hubdoc.