Global: XPM - Customers may be unable to access XPM
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers trying to access XPM. We apologise for any inconvenience this has caused.

This related to a third party provider that our service relies on which meant Xero customers were also impacted.
Posted Feb 22, 2024 - 02:13 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.

Status Last Reviewed: 1:58am UTC
Posted Feb 22, 2024 - 01:59 UTC
Investigating
We are aware customers trying to access XPM may experience an error message. Our team is investigating this with urgency.

Status Last Reviewed: 1:36am UTC
Posted Feb 22, 2024 - 01:07 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).