Resolved
Our team has resolved the issue impacting customers trying to access Xero. We apologise for any inconvenience this has caused.
Posted Apr 29, 2026 - 05:42 UTC
Investigating
We are aware customers trying to access Xero are experiencing errors. Our team is investigating this with urgency.
Posted Apr 29, 2026 - 05:32 UTC
This incident affected: Xero Platform and Settings, Xero Central, Hubdoc, Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU), Xero Tax (NZ), Xero Tax (UK)), Core Xero Products (Expenses, Invoicing, Bills & Quotes, Bank Reconciliation, Reporting, Products and services, Projects, Fixed Assets, Contacts, Files, Analytics powered by Syft), United States - Regional Products (Tax Reporting - Sales Tax & 1099, Inventory Plus), Asia - Regional Products (Tax Reporting - Singapore GST), Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll), Canada - Regional Products (Tax Reporting - Canadian GST & HST), New Zealand - Regional Products (Tax Reporting - NZ GST, NZ Payroll), South Africa - Regional Products (Tax Reporting - SA VAT), United Kingdom - Regional Products (Tax Reporting - UK VAT & MTD, UK Payroll), and Xero Mobile Apps (Xero Accounting Mobile App, Xero Projects App, Xero Me, Xero Verify).