Our team has resolved the issue impacting Australian customers trying to file STP Payroll to the ATO in Xero. We apologise for any inconvenience this has caused.
Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Jun 23, 2024 - 22:59 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed:
Posted Jun 23, 2024 - 22:30 UTC
Update
We are continuing to investigate this issue with priority.
Posted Jun 23, 2024 - 22:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2024 - 21:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 23, 2024 - 21:33 UTC
Investigating
We are aware Australia customers trying to file STP Payroll to the ATO in Xero are experiencing a delay. Our team is investigating this with urgency.
Status Last Reviewed:
Posted Jun 23, 2024 - 21:18 UTC
This incident affected: Australia - Regional Products (AU Payroll).