Global: User permissions - Customers unable to update user permissions
Incident Report for Xero
Resolved
Our team has resolved the issue impacting customers ability to update user permissions. This was caused by a recent change that was reverted to resolve the issue. We apologise for any inconvenience this has caused.
Posted Dec 10, 2023 - 01:42 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 1:36 am UTC
Posted Dec 10, 2023 - 01:36 UTC
Investigating
We are aware customers trying to change or update user permissions in Xero are currently experiencing an error message. Our team is investigating this with urgency.

Status Last Reviewed: 1:26 am UTC
Posted Dec 10, 2023 - 01:27 UTC
This incident affected: Xero Platform and Settings.