Global: Practice Manager - customers having issues logging in
Incident Report for Xero
Resolved
Our team has resolved the issue impacting global customers trying to access practice tools including Xero HQ, XPM and Tax. We apologise for any inconvenience this has caused.

A release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Aug 15, 2024 - 04:10 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 3:54am UTC
Posted Aug 15, 2024 - 03:55 UTC
Identified
We have identified what is preventing global customers trying to access practice tools including Xero HQ, XPM and Tax.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed:
Posted Aug 15, 2024 - 03:38 UTC
Investigating
We are aware global customers trying to access Practice Manager are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 3:30am UTC
Posted Aug 15, 2024 - 03:31 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU), Xero Tax (NZ)).