AU: XPM - Some customers are unable to access Tax returns

Incident Report for Xero

Resolved

Our team has resolved the issue impacting AU customers trying to access Tax returns in XPM. We apologise for any inconvenience this has caused.
Posted Nov 05, 2025 - 22:51 UTC

Monitoring

Our team has implemented a fix and we are currently monitoring the results.
Posted Nov 05, 2025 - 22:43 UTC

Investigating

We are aware some AU customers trying to access tax products in XPM are being logged out and cannot access returns. Our team is investigating this with urgency.
Posted Nov 05, 2025 - 22:21 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).