Some users are getting errors when accessing tax forms in Xero Practice Manager and Xero Tax
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 22:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 21:34 UTC
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted Feb 22, 2021 - 21:22 UTC
Update
We’re still working to sort this out, sorry for the disruption this is causing you.
Posted Feb 22, 2021 - 19:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2021 - 17:01 UTC
Update
We're currently working to get Tax Forms in Xero Practice Manager and Xero Tax back up for everyone. Thanks for your continued patience.
Posted Feb 22, 2021 - 15:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 13:00 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 11:40 UTC
Update
Our teams are working to investigate and solve this and we will keep you updated as soon as we know more.
Posted Feb 22, 2021 - 10:23 UTC
Update
We understand this is disrupting your day and we are sorry. Please bear with us as our teams work to investigate and solve this.
Posted Feb 22, 2021 - 08:32 UTC
Update
We will continue to keep you updated as our teams work to solve this and we apologise for this inconvenience which we acknowledge is very frustrating.
Posted Feb 22, 2021 - 06:27 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Feb 22, 2021 - 03:53 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users. Some users have found that clearing cookies and cache has helped resolve the issue.
Posted Feb 22, 2021 - 02:38 UTC
Update
Our Product Team are doing everything they can to let you file your client's tax. Thanks for your patience.
Posted Feb 22, 2021 - 01:35 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Feb 22, 2021 - 01:03 UTC
Investigating
We’re currently aware of an issue where some users are getting errors when accessing tax forms in Xero Practice Manager and Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 22, 2021 - 00:21 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).