Users unable to access reporting in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing reporting in Xero.
Posted Feb 15, 2017 - 01:17 UTC
Investigating
We’re currently aware that users are unable to access reporting in Xero. Our Product Team is investigating this with urgency. Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Feb 15, 2017 - 01:03 UTC