AU: Tax - Customers are receiving an error when attempting to interact with the ATO. This will impact lodgements, prelodge, prefill, STP, BAS and NOA services.
The ATO have resolved this issue impacting lodgements, prelodge, prefill, STP, BAS and NOA services.
Posted Jul 29, 2025 - 02:43 UTC
Monitoring
The ATO has reported this issue is resolved. We are currently monitoring the processing of lodgements.
Status Last Reviewed: 2.27am UTC
Posted Jul 29, 2025 - 02:28 UTC
Investigating
Investigating: The ATO is currently experiencing an unexpected outage to their services. This includes lodgement, prelodge, prefill, STP, BAS and NOA services. Please note: Any lodgements will sit in submitted until the ATO have resolved the issue. Once this issue is resolved, we will attempt to submit lodgements as normal
Status Last Reviewed: 1.55am UTC
Posted Jul 28, 2025 - 23:27 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR) and Xero Partner Products & Tools (Xero Tax (AU)).