NZ: IRD - Customers are experiencing issues with payroll, GST and annual tax.
Incident Report for Xero
Resolved
IRD have resolved the issue impacting myIR and electronic filing services. We apologise for any inconvenience this has caused.
Posted Oct 10, 2023 - 20:47 UTC
Monitoring
IRD have implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 8:15pm UTC
Posted Oct 10, 2023 - 20:15 UTC
Identified
We are aware that IRD are experiencing an issue on their end with myIR and electronic filing.

We are working with IRD and will update you as soon as we can.

Status Last Reviewed: 7:54pm UTC
Posted Oct 10, 2023 - 19:56 UTC
This incident affected: New Zealand - Regional Products (Tax Reporting - NZ GST, NZ Payroll) and Xero Partner Products & Tools (Xero Tax (NZ)).