AU: AU Tax & BAS - prefill and tax returns not working
Incident Report for Xero
Resolved
The ATO has resolved the issue impacting customers trying to lodge tax returns and pre-fill individual tax returns. We apologise for any inconvenience this has caused.
Posted Feb 21, 2023 - 06:41 UTC
Monitoring
The ATO has implemented a fix and we are monitoring the results.
Posted Feb 21, 2023 - 05:53 UTC
Update
ATO is continuing to investigate this issue.
Posted Feb 21, 2023 - 03:26 UTC
Investigating
We are aware customers trying to lodge tax returns and pre-fill individual tax returns are currently experiencing errors. This is due to an Australian Taxation Office (ATO) issue.

In the meantime, all ATO services including lodgement have been suspended. Xero lodgements will be queued, and then submitted to the ATO when services are restored.

Please see the ATO status page for further updates: https://pls.status.ato.gov.au/

Status Last Reviewed: 5:53 am UTC
Posted Feb 21, 2023 - 03:18 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR, AU Payroll).