Some users are unable to access WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from accessing WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Nov 15, 2020 - 23:13 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access WorkflowMax and Xero Practice Manager as soon as possible.
Posted Nov 15, 2020 - 23:02 UTC
Investigating
We’re currently aware of an issue preventing some users from accessing WorkflowMax and Xero Practice Manager. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Nov 15, 2020 - 22:41 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager, WorkflowMax).