UK customers can now access Bank Accounts on the Dashboard and when trying to access Bank Accounts via the Accounting menu. We have resolved the problem which was caused by a prior release that caused these error messages to appear. We apologise for any inconvenience this has caused.
Posted Nov 10, 2022 - 18:57 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 6.47pm UTC
Posted Nov 10, 2022 - 18:47 UTC
Identified
We have identified what is preventing some UK customers from loading Bank Accounts on the Dashboards and Accounting menu.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 16:59
Posted Nov 10, 2022 - 16:58 UTC
Investigating
We are aware that some UK customers are seeing an error message under Bank Accounts on the Dashboard and when trying to access Bank Accounts via the Accounting menu. Our team is investigating this with urgency.
Status Last Reviewed: 16:51
Posted Nov 10, 2022 - 15:57 UTC
This incident affected: Core Xero Products (Bank Reconciliation).