Repeating invoices are not being created for some customers in Xero
Incident Report for Xero
Resolved
We have identified and resolved the issue that was preventing some repeating invoices from being created in Xero.
Posted Dec 03, 2020 - 05:55 UTC
Update
Fixing this issue is our top priority right now, as we can appreciate the impact this is having for our users.
Posted Dec 03, 2020 - 05:14 UTC
Update
Our Product Team are doing everything they can to resolve the issue with Repeating invoices in Xero. Thanks for your patience.
Posted Dec 03, 2020 - 04:28 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Dec 03, 2020 - 03:34 UTC
Investigating
We’re currently aware of an issue preventing Repeating invoices from being created for some customers in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 03, 2020 - 03:03 UTC
This incident affected: Xero.