Xero Tax is unavailable for some users
Incident Report for Xero
Resolved
We've have resolved the issue that was preventing users from accessing Xero Tax.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 09, 2020 - 01:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 01:30 UTC
Identified
Our Product Team have identified the cause, and are working to restore your ability to access Xero Tax as soon as possible.
Posted Dec 09, 2020 - 00:49 UTC
Investigating
We’re currently aware of a performance issue in Xero Tax which is causing errors or returns to load slowly.

Our Product team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Dec 09, 2020 - 00:02 UTC
This incident affected: Partner Tools & WorkflowMax (Xero Tax (Australia)).