Some users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted 6 months ago. Apr 13, 2018 - 00:47 NZST
Update
We’re sorry this is causing you some downtime. We very rarely have extended outages like this. Thank you for your support while we fix this for you.
Posted 6 months ago. Apr 13, 2018 - 00:26 NZST
Update
We’re closer to getting the affected users back on Xero, sorry for the disruption this is causing you.
Posted 6 months ago. Apr 13, 2018 - 00:13 NZST
Update
We're currently working to get the affected users back up and running. Thanks for your continued patience.
Posted 6 months ago. Apr 13, 2018 - 00:02 NZST
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted 6 months ago. Apr 12, 2018 - 23:55 NZST
Investigating
We’re currently aware of an issue preventing a small number of users from logging into Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 6 months ago. Apr 12, 2018 - 23:39 NZST