Users are unable to create Projects in Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from creating new projects.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Oct 17, 2019 - 10:04 NZDT
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted Oct 17, 2019 - 09:23 NZDT
Update
We're currently working to restore the ability to create projects for everyone. Thanks for your continued patience.
Posted Oct 17, 2019 - 08:59 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to create new projects as soon as possible.
Posted Oct 17, 2019 - 08:42 NZDT
Investigating
We’re currently aware of an issue preventing users from creating projects in Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 17, 2019 - 08:29 NZDT
This incident affected: Xero.