AU: AU Tax returns stuck in submitted state
Incident Report for Xero
Resolved
Our team has resolved the issue preventing AU Tax returns from being submitted to the ATO. We apologise for any inconvenience this has caused.

Our technical team identified this was caused by poor network connectivity and has restored service.
Posted Jan 18, 2024 - 06:40 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6:31 am UTC
Posted Jan 18, 2024 - 06:31 UTC
Identified
We have identified what is causing AU Tax returns to be stuck in a submitted state. These returns will be sent to the ATO once the issue is resolved.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 6:19 am UTC
Posted Jan 18, 2024 - 06:19 UTC
Investigating
We are aware that AU Tax returns may be currently stuck in a submitted state. Our team is investigating this with urgency.

Status Last Reviewed: 5:46 am UTC
Posted Jan 18, 2024 - 05:47 UTC
This incident affected: Australia - Regional Products (Tax Reporting - BAS, TPAR).