AU: Superannuation - Some customers receiving errors
Incident Report for Xero
Resolved
SMS Central have now resolved the issue causing error messages when processing superannuation. We apologise for any inconvenience this has caused.
Posted Aug 29, 2023 - 12:23 UTC
Monitoring
SMS Central has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 12:01 UTC
Posted Aug 29, 2023 - 12:01 UTC
Identified
We have identified that the errors experienced when processing Superannuation are due to an issue with SMS Central who are investigating the issue with urgency.

Status Last Reviewed: UTC 11:20
Posted Aug 29, 2023 - 11:20 UTC
Investigating
We are aware that some AU customers trying to process Superannuation are experiencing error messages. Our team is investigating this with urgency.

Status Last Reviewed: 10:42 UTC.
Posted Aug 29, 2023 - 09:39 UTC
This incident affected: Australia - Regional Products (AU Payroll).