Payroll - Users are unable to access Xero Me
Incident Report for Xero
Resolved
This incident has been resolved.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Apr 12, 2023 - 01:36 UTC
Investigating
We're currently aware of an issue preventing users from accessing Xero Me - our mobile app for Payroll. This is affecting users on both iOS and Android devices. Our Product Team is investigating this with urgency.

If you have any payroll-related actions that you need to perform, please log into the full version of Xero to do these until this is resolved.

Apologies for the inconvenience this is causing you - we'll update you as soon as we have any news.
Posted Apr 12, 2023 - 01:30 UTC
This incident affected: Xero Mobile Apps (Xero Me).