XPM and AU Tax are unavailable
Incident Report for Xero
Resolved
Customers are able to access XPM and AU Tax again. We have resolved the problem which was related to a system error.

We apologise for any inconvenience this has caused.
Posted Nov 08, 2022 - 06:39 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 6.28am UTC
Posted Nov 08, 2022 - 06:28 UTC
Identified
We have identified what is preventing customers from accessing XPM and AU Tax.

This is our top priority and we will update you as soon as we can.

Status Last Reviewed: 6.26am UTC
Posted Nov 08, 2022 - 06:26 UTC
Investigating
We are aware customers are currently unable to access multiple Xero products, including XPM and AU Tax. Our team is investigating this with urgency.

Status Last Reviewed: 6.11am UTC
Posted Nov 08, 2022 - 06:11 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM), Xero Tax (AU)).