Customers unable to navigate to the Conversion balances screen in Xero
Incident Report for Xero
Resolved
Our team has resolved the issue where the Conversion balances option was missing in the advanced accounting menu. We apologise for any inconvenience this has caused.

A product release caused these features to become unavailable. We've rolled back the relase and services are back to normal.
Posted Jan 23, 2023 - 03:09 UTC
Investigating
We're currently aware of an issue where the Conversion balances option is missing when clicking into Accounting and selecting Advanced.

In the meantime, you can access the Conversion balances screen by copying and pasting the below URL into your web browser.

https://go.xero.com/Setup/Welcome/editconversionbalances.aspx

Apologies for the inconvenience caused.

Status Last Reviewed: 2:32 AM UTC
Posted Jan 23, 2023 - 02:05 UTC
This incident affected: Xero Platform and Settings.