Global: Yodlee based bank feed connections
Incident Report for Xero
Resolved
Customers are able to modify and create Yodlee bank feed connections again. We have resolved the problem which was related to a high traffic period and have implemented a fix to prevent this from happening again.

We apologise for any inconvenience this has caused.
Posted Nov 22, 2022 - 13:11 UTC
Investigating
We are aware of an issue where some customers are experiencing an error when trying to modify or create Yodlee based bank feed connections. Our team is investigating this with urgency.

Status Last Reviewed: 12:23 UTC
Posted Nov 22, 2022 - 10:18 UTC
This incident affected: Core Xero Products (Bank Reconciliation).