Our team has resolved the issue impacting Australian customers trying to print tax returns in Practice Manager and Tax. We apologise for any inconvenience this has caused.
Our technical team identified this was caused by poor network connectivity and has restored service. We've established greater monitoring of this given the busy period for the Australian market.
Posted Jun 28, 2024 - 07:07 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.
Status Last Reviewed: 6:42am UTC
Posted Jun 28, 2024 - 06:43 UTC
Identified
We have identified what is preventing some Australian based customers trying to print tax returns in Practice Manager and Tax.
This is our top priority and we will update you as soon as we can.