Users unable to view Client Lists and Global Search in Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from viewing Client Lists in XPM.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Aug 04, 2021 - 09:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 08:32 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Aug 04, 2021 - 07:58 UTC
Investigating
We’re currently aware of an issue preventing users from viewing Client Lists in XPM. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Aug 04, 2021 - 06:57 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager, WorkflowMax, Xero Tax (Australia)).