Maintenance: Some users may experience intermittent connectivity issues
Incident Report for Xero
Resolved
Our Product Team have resolved the connectivity issues some users were experiencing.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Apr 15, 2020 - 18:16 UTC
Identified
We're currently performing some necessary maintenance.
A small number of users may experience intermittent connectivity issues during this time.
We'll update the status page when this work is completed.
Posted Apr 15, 2020 - 15:39 UTC
This incident affected: Xero Platform and Settings.