Some users are experiencing slowness and errors in WorkflowMax, Xero Practice Manager and Xero Tax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a some users from accessing WorkflowMax, Xero Practice Manager and Xero Tax.

Please let us know if you still have any issues, and we’ll investigate further.
Posted Mar 05, 2020 - 21:26 UTC
Monitoring
WorkflowMax, Xero Practice Manager and Xero Tax are available and our Product Team is continuing to monitor the conditions that have been causing slowness and timeouts recently. We appreciate your patience, and are sorry for any inconvenience caused.
Posted Mar 04, 2020 - 06:55 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Mar 04, 2020 - 05:48 UTC
Investigating
We’re currently aware of an issue causing slowness and errors in WorkflowMax, Xero Practice Manager and Xero Tax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Mar 04, 2020 - 04:49 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax, Xero Tax (Australia)).