AU: Xero Me - Some users are unable to enter timesheets
Incident Report for Xero
Resolved
Our team has resolved the issue impacting AU customers trying to submit timesheets in Xero Me. We apologise for any inconvenience this has caused.

A product release caused this feature to become unavailable. We've rolled back the release and services are back to normal.
Posted Feb 24, 2023 - 02:17 UTC
Monitoring
Our team has implemented a fix and we are currently monitoring the results.

Status Last Reviewed: 2:15am UTC
Posted Feb 24, 2023 - 02:16 UTC
Investigating
We are aware that some AU customers trying to submit timesheets in Xero Me are experiencing issues. Our team is investigating this with urgency.

Status Last Reviewed: 1:33 AM UTC
Posted Feb 24, 2023 - 01:33 UTC
This incident affected: Xero Mobile Apps (Xero Me).