Users unable to login to Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero.

Please let us know if you still have any issues accessing Xero, and we’ll investigate further.
Posted Jun 26, 2020 - 04:32 UTC
Monitoring
Our Product Team have identified the cause of the issue and have implemented a fix.

We will continue to monitor the situation closely.
Posted Jun 25, 2020 - 08:11 UTC
Update
Our teams are continuing to investigate this. Again we are sorry for the delay in accessing Xero.
Posted Jun 25, 2020 - 07:35 UTC
Update
We understand that this downtime is inconvenient, so we apologise for this. Our teams are working on solving this. We will continue to update you on the status.
Posted Jun 25, 2020 - 07:02 UTC
Update
We are sorry this is taking time to solve. Sorry this is causing any interruption to your day.
Posted Jun 25, 2020 - 06:34 UTC
Update
Thank you for your patience - we understand this is frustrating. We are working quickly to ensure you get access.
Posted Jun 25, 2020 - 05:56 UTC
Update
Our teams are continuing to investigate this. Again we are sorry for the delay in accessing Xero.
Posted Jun 25, 2020 - 04:25 UTC
Update
We’re sorry this is causing you some downtime. Thank you for your support while we fix this for you.
Posted Jun 25, 2020 - 03:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 03:04 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Jun 25, 2020 - 02:51 UTC
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 25, 2020 - 02:29 UTC
This incident affected: Xero Platform and Settings, Xero Central and Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU)).