The issue preventing some customers from logging into Xero Central has now been resolved. This was caused be a configuration issue which has now been reverted. Customers can create support cases as normal. We apologise for any inconvenience this has caused.
Posted Oct 31, 2024 - 13:31 UTC
Identified
We have identified what is preventing some customers trying to log into Xero Central.
This is our top priority and we will update you as soon as we can.
Status Last Reviewed: 9:11am UTC
Posted Oct 31, 2024 - 09:11 UTC
Investigating
We are aware some customers are experiencing errors when trying to log into Xero Central.