Users are unable to access Xero
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from logging into Xero. Please let us know if you still have any issues accessing Xero, and we’ll investigate further.

Thank you for your patience while this issue was being resolved.
Posted Sep 13, 2021 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 15:00 UTC
Identified
Our Product Team have identified the cause, and access to the Xero platform has been restored for many customers.

Some users may experience a delay in receiving push notifications so please login using your backup method if required - https://central.xero.com/s/article/Multi-factor-authentication-explained#Backupmethods
Posted Sep 13, 2021 - 14:29 UTC
Update
Our teams are working to investigate and solve this and we will keep you updated as soon as we know more.
Posted Sep 13, 2021 - 14:00 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.

Please note that passwords and logins are not incorrect. There is no need to attempt to reset your password
Posted Sep 13, 2021 - 13:23 UTC
Investigating
We’re currently aware of an issue preventing access to Xero. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Sep 13, 2021 - 13:02 UTC
This incident affected: Partner Tools & WorkflowMax (Practice Manager, WorkflowMax, Workpapers, Xero Tax (Australia), Xero HQ) and Xero, Xero Central, Hubdoc.