ATO connection issues

Incident Report for Xero

Resolved

This incident has been resolved.
Posted May 29, 2023 - 03:57 UTC

Investigating

We’re aware of an issue for users connecting to the ATO in the Business Activity Statement in Xero, and filing in Xero Tax (AU). This is due to an issue at the ATO.

Please note that any connection between Xero and the ATO may be delayed or unavailable while the ATO are experiencing the issue.
Posted May 29, 2023 - 01:04 UTC
This incident affected: Xero Partner Products & Tools (Xero Tax (AU)).