We’re currently aware of an issue causing users to experience slowness and errors.
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 07:18 UTC
Update
Just to let you know that we’re still working on this - we’ll update you as soon as we have more information.
Posted Oct 26, 2021 - 05:00 UTC
Update
We are continuing to investigate this issue.
Posted Oct 26, 2021 - 03:44 UTC
Investigating
We’re currently aware of an issue causing users to experience slowness and errors. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 26, 2021 - 03:44 UTC
This incident affected: Xero.