Some users are unable to access Xero Practice Manager and WorkflowMax
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing a small number of users from logging into Xero Practice Manager and WorkflowMax.

Please let us know if you still have any further issues, and we’ll investigate further.
Posted Oct 17, 2019 - 16:06 NZDT
Identified
Our Product Team have identified the cause, and are working to restore access for the affected users as soon as possible.
Posted Oct 17, 2019 - 14:15 NZDT
Investigating
We’re currently aware of an issue preventing a small number of users from accessing Xero Practice Manager and WorkflowMax. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Oct 17, 2019 - 14:04 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).