Yodlee Global outage
Incident Report for Xero
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 10:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2022 - 07:47 UTC
Investigating
We’re currently aware of a Yodlee outage which is impacting Bank Feeds globally.

We're working with Yodlee directly to have this resolved as soon as possible.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted Jun 17, 2022 - 05:49 UTC
This incident affected: Xero Platform and Settings.