Some users are experiencing issues when printing invoices from WorkflowMax and Xero Practice Manager
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from printing invoices in WorkflowMax and Xero Practice Manager.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 13 days ago. Feb 05, 2019 - 18:57 NZDT
Update
We’re sorry this is causing you some inconvenience. Thank you for your support while we fix this for you.
Posted 13 days ago. Feb 05, 2019 - 17:55 NZDT
Update
We’re closer to sorting this out, sorry for the disruption this is causing you.
Posted 13 days ago. Feb 05, 2019 - 17:23 NZDT
Update
We're currently working to get invoice printing back up for everyone. Thanks for your continued patience.
Posted 13 days ago. Feb 05, 2019 - 16:52 NZDT
Identified
Our Product Team have identified the cause, and are working to restore your ability to print invoices as soon as possible.
Posted 13 days ago. Feb 05, 2019 - 16:18 NZDT
Update
We’re currently aware of an issue preventing some users from printing invoices in WorkflowMax and Xero Practice Manager . Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 13 days ago. Feb 05, 2019 - 15:52 NZDT
Investigating
We are currently investigating this issue.
Posted 13 days ago. Feb 05, 2019 - 15:46 NZDT
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).