Global: Xero - some customers are experiencing errors in Xero.

Incident Report for Xero

Resolved

This issue has been resolved. We thank customers for their patience and apologise for any inconvenience caused.
Posted Jan 12, 2026 - 01:34 UTC

Monitoring

We have identified a potential cause for the errors. We have implemented a fix and are monitoring the results.
Posted Jan 12, 2026 - 01:18 UTC

Identified

We have identified a potential cause for the errors. We have implemented a fix and are monitoring the results.
Posted Jan 12, 2026 - 01:03 UTC

Investigating

We're aware some customers are experiencing errors in Xero. Our team is investigating this with urgency.
Posted Jan 12, 2026 - 00:53 UTC
This incident affected: Xero Platform and Settings.