Global: XPM - Some customers are unable to access XPM

Incident Report for Xero

Resolved

Our team has resolved the issue impacting customers trying to access XPM. We apologise for any inconvenience this has caused.
Posted Dec 08, 2025 - 23:03 UTC

Investigating

We are aware some customers trying to access XPM are experiencing errors. Our team is investigating this with urgency.
Posted Dec 08, 2025 - 22:45 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).