XPM Degraded Performance
Incident Report for Xero
Resolved
Customers are now able to access XPM without experiencing slow performance. We have resolved the problem which was related to network stability issues and required the system to be reconfigured so it remained stable during high traffic periods.

We apologise for any inconvenience this has caused.
Posted Jan 18, 2023 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 22:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 22:27 UTC
Investigating
We are aware customers accessing XPM may currently be experiencing slowness and degraded performance. Our team is investigating this with urgency.

Status Last Reviewed: 10:36pm UTC
Posted Jan 18, 2023 - 21:59 UTC
This incident affected: Xero Partner Products & Tools (Xero Practice Manager (XPM)).