Some Users are experiencing issues accessing Global Search

Incident Report for Xero

Resolved

This incident has been resolved.
Posted May 12, 2022 - 01:12 UTC

Monitoring

Our technical teams have implemented a fix and the global search feature is now available. However, some customers may initially experience delayed search results for newly created documents.

We apologise for any inconvenience this has caused.
Posted May 11, 2022 - 22:09 UTC

Identified

We’re currently investigating an issue preventing users from using the global search feature. Our technical team is investigating this with urgency and we’ll continue to work on this as a priority.

In the meantime, you can navigate to the sales overview, purchases, contacts, bank accounts and payroll screens to search for the respective information.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 11, 2022 - 07:42 UTC

Investigating

We’re currently aware of an issue preventing users from using global search. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted May 11, 2022 - 05:19 UTC
This incident affected: Xero Platform and Settings.