Some users may be experiencing slowness and errors in XPM
Incident Report for Xero
Resolved
The issue that was causing slowness and errors in Xero Practice Manager and Xero Tax has now been resolved.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted Dec 01, 2021 - 01:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 23:33 UTC
Update
We're aware that users may also be experiencing slowness and errors in AU Tax, NZ Tax, Workpapers and Xero HQ. We will let you know as soon as we have any updates.
Posted Nov 30, 2021 - 23:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 23:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 22:59 UTC
Investigating
Some users may be experiencing slowness and errors in Xero Practice Manager, we are investigating and will post an update as soon as we have more information.
Posted Nov 30, 2021 - 22:28 UTC
This incident affected: Xero Platform and Settings and Xero Partner Products & Tools (Workpapers, Xero Practice Manager (XPM), Xero HQ, Xero Tax (AU)).