Some users are unable to record time in the Workflowmax and Xero Practice Manager Timer App
Incident Report for Xero
Resolved
Our Product Team have resolved the issue that was preventing users from recording time in their WorkflowMax and Xero Practice Manager timer app.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 17 days ago. Jul 05, 2018 - 11:02 NZST
Update
We’re currently aware of an issue preventing users from recording time in their WorkflowMax and Xero Practice Manager timer app. Our Product Team is investigating this with urgency.

Apologies for the inconvenience this is causing you - we’ll update you as soon as we have any news.
Posted 17 days ago. Jul 05, 2018 - 10:35 NZST
Investigating
We are currently investigating this issue.
Posted 17 days ago. Jul 05, 2018 - 10:32 NZST
This incident affected: Partner Tools & WorkflowMax (Practice Manager and WorkflowMax).